Email's Unavalable
Incident Report for Weboid
Postmortem

31/10/22 Email receiving issue | Postmortem

Today, our webmail provider notified us through our secondary email (weboidnz@gmail.com) that emails sent to our @weboid.dev mailboxes cannot be received by us.

We immediately create an incident on our status page, which also displays the incident on our website, and notifies the subscribed customers through email so they are aware of the issue.

We discovered there were some issues with our MX (mail exchange) records (The records in our DNS that enable emails); after some troubleshooting that involved removing and reentering our MX records and waiting for these to fully load, our emails were back.

After some monitoring, we were satisfied that the issue was completely resolved and issued the resolved status.

If you have sent us an email today (3/11/22) and do not receive a reply by Wednesday (2/11/22), please follow up on the email or forward it to hello@weboid.dev, as it is likely we have not received this email.

We apologise for any inconvenience or disruption this may have caused you; we are working to ensure this does not happen again.

Thank you,

Thomas

Head Developer & Incident controller

Weboid

weboid.dev | 0272690900 | hello@weboid.dev | thomas@weboid.dev | weboid.dev/status

Posted Oct 31, 2022 - 19:57 NZDT

Resolved
Our emails now appear to be working correctly, and you shouldn't have issues getting through to the Weboid team on our @weboid.dev emails.

Thank you for your patience during this time.

If you have any questions, please reach out @ hello@weboid.dev
Posted Oct 31, 2022 - 19:40 NZDT
Monitoring
A fix has been implemented: We've reset our MX records, so this should fix the issue.

We are monitoring the results.
If you have emailed us and have not receive a reply within two days, please text us on 0272690900 or email weboidnz@gmail.com as your email likely hasn't been received

We apologise for any inconvenience this may have caused,

-Team Weboid
Posted Oct 31, 2022 - 17:35 NZDT
Identified
The issue has been identified, our email provider was unable to read our MX records, and a fix is being implemented now.
Posted Oct 31, 2022 - 17:32 NZDT
Investigating
All of our @weboid.dev emails are currently unavailable for an unknown reason.

If you need to reach out to the weboid team, please email weboidnz@gmail.com or text/call 027 269 0900

We are currently investigating this issue and will provide an update soon.
Posted Oct 31, 2022 - 15:22 NZDT
This incident affected: Emails.